[WEB]By Rimander Nº1

Topic created · 19 Posts · 4683 Views
  • Aqui les traigo una web para los servidores privados de metin2.
    Modificar el config en /inc/
    Panel GM: Baneo con log. Item shop, log item shop.
    Fotos:

    SQL:
    Acount-Acount
    Añadimos la siguientes columnas en la de admin y nos ponemos un 9.

    `web_admin` int(1) NOT NULL default '0',
      `web_ip` varchar(15) NOT NULL,
    

    Despues creamos una nueva database y le ponemos de nombre web.
    Dentro de el creamos lo siguiente:

    CREATE TABLE `ban_log` (
      `id` int(10) unsigned NOT NULL auto_increment,
      `admin_id` int(10) unsigned NOT NULL,
      `account_id` int(10) unsigned NOT NULL,
      `zeitpunkt` datetime NOT NULL,
      `grund` varchar(200) NOT NULL,
      `typ` varchar(5) NOT NULL,
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM AUTO_INCREMENT=140 DEFAULT CHARSET=latin1
    
    
    CREATE TABLE `is_items` (
      `id` int(10) unsigned NOT NULL auto_increment,
      `vnum` int(10) unsigned NOT NULL,
      `kategorie_id` int(10) unsigned NOT NULL,
      `bild` varchar(50) NOT NULL,
      `beschreibung` varchar(200) NOT NULL,
      `preis` int(10) unsigned NOT NULL,
      `anzeigen` varchar(1) NOT NULL,
      `attrtype0` tinyint(4) NOT NULL default '0',
      `attrvalue0` smallint(6) NOT NULL default '0',
      `attrtype1` tinyint(4) NOT NULL default '0',
      `attrvalue1` smallint(6) NOT NULL default '0',
      `attrtype2` tinyint(4) NOT NULL default '0',
      `attrvalue2` smallint(6) NOT NULL default '0',
      `attrtype3` tinyint(4) NOT NULL default '0',
      `attrvalue3` smallint(6) NOT NULL default '0',
      `attrtype4` tinyint(4) NOT NULL default '0',
      `attrvalue4` smallint(6) NOT NULL default '0',
      `attrtype5` tinyint(4) NOT NULL default '0',
      `attrvalue5` smallint(6) NOT NULL default '0',
      `attrtype6` tinyint(4) NOT NULL default '0',
      `attrvalue6` smallint(6) NOT NULL default '0',
      `socket0` int(10) unsigned NOT NULL default '0',
      `socket1` int(10) unsigned NOT NULL default '0',
      `socket2` int(10) unsigned NOT NULL default '0',
      `socket3` int(10) unsigned NOT NULL default '0',
      `socket4` int(10) unsigned NOT NULL default '0',
      `socket5` int(10) unsigned NOT NULL default '0',
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM AUTO_INCREMENT=41 DEFAULT CHARSET=latin1
    
    
    
    
    CREATE TABLE `is_kategorien` (
      `id` int(10) unsigned NOT NULL auto_increment,
      `titel` varchar(50) NOT NULL,
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM AUTO_INCREMENT=7 DEFAULT CHARSET=latin1
    
    
    
    
    
    CREATE TABLE `is_log` (
      `id` int(10) unsigned NOT NULL auto_increment,
      `account_id` int(10) unsigned NOT NULL,
      `vnum` int(10) unsigned NOT NULL,
      `preis` int(10) unsigned NOT NULL,
      `zeitpunkt` datetime NOT NULL,
      PRIMARY KEY  (`id`)
    ) ENGINE=MyISAM AUTO_INCREMENT=4154 DEFAULT CHARSET=latin1
    
    
    
    CREATE TABLE `server_settings` (
      `id` int(11) NOT NULL auto_increment,
      `variable` varchar(20) NOT NULL,
      `beschreibung` varchar(100) NOT NULL,
      `typ` enum('CHA','BOO','INT','DEC') NOT NULL,
      `value` varchar(20) NOT NULL,
      PRIMARY KEY  (`id`),
      UNIQUE KEY `variable` (`variable`)
    ) ENGINE=MyISAM AUTO_INCREMENT=4 DEFAULT CHARSET=latin1
    

    http://www.multiupload.com/B6VY80RPQ8
    Dar las Gracias no cuesta nada
    PD: Nada mas pueda sacare la versión 2 de esta web, con mas cosas.

  • se ve chula aunqwe el color no me gusta me gustaria otor mas llamativo y alo modifico con un imfo y todo aver como me queda

  • La web es azulin XDD :wiii:

  • Men el registro no funciona por favor puedes arreglarlo

  • No funciona?....
    Ami me funciono. Un momento y lo arreglo.

  • no men no funciona ademas configure la ip bn y todo xq le puse el install xq esa web es la CSM 😃 :|||: :|||:

  • otra vez shino aki :T.T:

  • No lleva de esa web, mas que algunas cosas del php.
    Que tenia guardadas.
    Si la instalas tu de la forma que quieras te funcionara o no. A mi me funciona y en otro PC que la probé también.

    Si no le funciona a mas gente la revisare de nuevo.

  • muy buen aporte funciona muy bien gracias.

    PD: Shino el trabajo de integrar los scripts a otra web tambien cuenta asi que has mas y critica menos. :|||:

  • @ahynoa said:

    muy buen aporte funciona muy bien gracias.

    PD: Shino el trabajo de integrar los scripts a otra web tambien cuenta asi que has mas y critica menos. :|||:

    Toto aquel/aquella que se meta con shino es mi amig@ xDDDD

    La web está bien, si ves que a más gente le pasa y demás luego también si quieres te ayudo y la reviso yo también aver si es que tiene algo mal :miau:

    Buen aporte :charm:

Log in to reply