No se me conecta en hamachi plis alluda

Topic created · 14 Posts · 1160 Views
  • Haver nose porque que hago mal que cuando lo tengo en el pc que e creado el server
    si me deja conectarme y todo entra a la seleccion del personaje y despues si me deja entrar al juego
    pero si me pongo en otro pc tambien entra en la seleccion del personaje pero cuando va a cargar se me sale a la ventana de login
    alguien save porque es?
    lo tengo configurado por hamachi
    grax y saludos

  • hola eso que te pasa puede ser porq te falta abrir el portmap salu2.

  • Mire te explicaré, como dice juan123 debes abrir los puertos del portmap pero yo, en mi server, cada vez que iniciaba el server en el menú del VirtualPC, cuando te logueas con root y eso... en vez de inicar el server ponia lo de sysinstall, lo configuraba todo de nuevo y lo ponía ON... no lo sé, pruebalo, a lo mejor te saltas este paso. Si no sabes como hacerlo hay guías.

    CADA VEZ haz lo de sysinstall, a lo mejor lo de sysinstall no lo has hecho... Si no entiendes lo que te he explicado porque he ido muy rápido postealo o mandame MP o algo. Espero servirte de ayuda.

  • aqu ite dejo el enlace desde donde puedes descargar el portmap por si es eso para configurarlo abre el archivo portmap.ini
    te tiene q salir algo asi:
    [Map 1]
    MapName=11002
    InIP=x.x.x.x
    InPort=11002
    OutIP=x.x.x.100
    OutPort=11002
    MaxUser=0
    MaxIPUser=0
    Proxy=0
    BlackList=

    ese es el primer puerto te saldran mas de uno ps tu haces lo mismo en todos donde pone inIP pones tu ip del hamachi(esta no es necesaria para q funcione) y en outIP pones tu ip del hamachi acabada en 100 en un ejemplo inventado ocn una ip inventada te qedaria asi:
    [Map 1]
    MapName=11002
    InIP=5.17.98.12
    InPort=11002
    OutIP=5.17.98.100
    OutPort=11002
    MaxUser=0
    MaxIPUser=0
    Proxy=0
    BlackList=

    aqui te dejo el enlace del portmap: http://www.megaupload.com/?d=UGGHMJIG

    aqui te dejo un enlace para q veas como se crea el server con hamachi por si te pasa lo q te dijo Miquel:
    http://foro.universojuegos.es/viewtopic.php?f=6&t=606
    a es epost solo una notacion despues de configurar el virtual pc pone q ay q poner /etc/rc.d/netif restart
    despues de eso envez de poner ./start pon /ifconfig despues cuando cargue y te salga de nuevo #mcncc:
    pones reboot (estos pasos son para q se te guarde). despues ya inicias el server como siempre (si tienes el instant de rain)
    login:root
    pasword:mcncc.com(parece q no lo estas escribiendo pero se escribe)

    #mcncc:./start y leugo az l odel portmap salu2

  • Sino prueba lo de sysinstall!

  • Tambien pasa cuando le pones poco ram al server

  • si pero haber el hamachi y todo eso si lo tengo bien el portamp tambien porque me deja entrar en el pc donde e creado el server
    pero que falla para que no pueda entrar desde otros pcs?
    lo de la ram le tengo puesto 1gb sta bn?¿

    y una pregunta el antivirus o el firewall me podria estar bloqueando?

  • Si puedes ponerle mas ram seria mucho mejor 1.5 gb o 2 gb ya estaria bien

  • ok yo se lo pongo pero el fallo podria estar en eso?

  • si podria estar en el firewall de windows ami tambn me pasaba pero yo revisaria tambn elportmap porsiacaso porq en el pc donde creastes el server te entra igualmente sin el portmap ya q no tienes q acceder a los puertos a traves de otro pc si eso tambn desactiva el firewall suerte.

Log in to reply