Ayudita porfavor. =S

Topic created · 24 Posts · 1637 Views
  • 1º no esta bien implementada en el item o en el lado que este hecha para ir, si abres el GR2 del arma y das a texture list, te dice donde debe ir (generalmente con esto si no esta en su sitio lo veras blanco)

    2ºitemlist, no esta bien metido, es el itemlist 99% fijo, acuerdate que en el itemlist no son espacios, son tabulaciones

    saludos

  • [alinear-centro]Pues empece con un servidor a implementar cosas armas bien armaduras bien items bien y demás luego empece a poner armas algo mas desconocidas de las que vemos habitualmente y pues me pasa que al ponérmela no se ve nada de nada. Como en esta imagen lo explica:

    Pero lo mas raro de todo esto es que al tirar al suelo se ve la arma con textura, como explica esta imagen:

    Ahora bien. La pregunta es. ¿Como hacer para que se me vea puesta? ¿Que es lo que puede estar mal?
    Agradecería cualquier ayuda o información que me podáis pasar y muchísimas gracias de antemano. Si hace falta nomino a medalla. De nuevo muchas gracias.
    [/alinear-centro]

    Atentamente...
    ShiikandreS, (Phooka).

  • Revisa el itemlist x si ay algo mal

  • p sera por el item porte ami mi paso lo mismo con una armadura i ira por el item porte del cliente estaba mal

  • nah eso se deve al item_list del locale _xD_
    a mi me susedio una vez
    con el puñalzin y revise el item list y ya se ve :wiii:

  • Intente de todo cambiando el item list por el del arma del 1. Y Demas cosas. Me aparecen los bonus me sube los stats que debería y demás y se ve tirada en el suelo con textura pero al ponérmela sigue sin verse nada de nada agradezco cualquier ayuda. Gracias de antemano..

  • **Lo primero de todo es decirte muchas gracias por responderme.

    Luego ya: Lo de la ruta esta bien puesta en ''d:\ymir work\item\weapon\xxxxxxx.dds'' Y los archivos gr2 y dds están en esa misma dirección del Item.epk. :S

    Luego lo del Item_list probe ya borrando el espacio de tabulador y hacerlo yo y cambiarlo por el del arma de nivel 1 solo cambiándole los values pero tampoco funciona.

    PD: Yo doy gracias a todos los que me respondan cosas que me ayuden a avanzar. Y al que me lo solucione que me pida lo que quiera y le doy medalla ^_^

    Espero respuestas por favor sinceramente me pasa con todas las que implemento con las armaduras y items y demas no me pasa. Nomino a medalla o le doy lo que quieran al que me lo solucione. Nuevamente Muchas Gracias por responderme y Espero que pronto me lo podáis solucionar.**

  • Mira pasame las armas que quieras implementar y yo te hago los archivos y luego te los paso si te parece.

  • @Thanato said:

    Mira pasame las armas que quieras implementar y yo te hago los archivos y luego te los paso si te parece.

    buah yo le dije lo mismo pero no quiso con la excusa de que no queria que nadie mas tuviese esa arma, pero si te vas a guias esa arma ya esta postiada no entiendo porqe no qere pasarlas :s

  • Mira ya intentaste ponerle WEAPON en el tipo de categoria del item_list? por que podria ser que tenga ETC en el tipo de categoria, deben ir WEAPON para clasificarla como arma, no se, prueba tal vez sea eso.

Log in to reply