Ayuda con cliente 2011 y el item proto

Topic created · 10 Posts · 707 Views
  • amigos de universojuegos un cordial saludo para uds y paso a molestarlos con una ayudita porfavor.

    bueno soy nuevo en esto y estoy aprendiendo para poder montar mi server y tambien para ayudar y aportar a futuro en compensacion a la ayuda prestada por ustedes.

    bueno mi problema es el siguiente:

    1.- no he logrado conectar al cliente 2011 usando el Serverinfo.py Generator v2.0 by Anghios para crear el serverinfo.py, he seguido su guia al pie de la letra y no consigo conectar con el cliente, sin embargo con el cliente 2010 me ha ido muy bien y conecta sin singun problema.

    solo consigo llegar asta aqui....

    .... y de aqui no pasa. ¿cual sera el problema, que mas tengo que hacer para conectar al cliente 2011?

    2.- mi segundo problema es descompilar el item_proto del cliente, estoy usando el Compiliador-Descompiliador by NiggaDark, tambien he seguido la guia al pie de la letra pero no consigo descompilarlo.

    este es el error que me sale...

    desde ya agradesco la ayuda que me puedan proporsionar.

  • yo uso la 2.0 de Niggadark y me lo descompila perfectamente

    aqui te lo subo: http://www.mediafire.com/?zrtte14flklp2o0

  • el genedaro de severinfo aveces no sirve,tampoco los clientes 2010 tienen muchos bugs

  • @DjZed said:

    yo uso la 2.0 de Niggadark y me lo descompila perfectamente

    aqui te lo subo: http://www.mediafire.com/?zrtte14flklp2o0

    muchas gracias por el dato, lo use y se soluciono el problema. ahora solo me queda poder conectar mi server al cliente 2011.
    sigo intentando pero no lo consigo, incluso he cambiado las ips del serverinfor.py original del cliente sin tocar nada mas y nada no conecta.

    si me pueden hechar una mano con eso se los agradecere mucho.

  • pero de que tipo de ip hablamos? ip de hamachi, dinamica, fija de pc, de dedicado o que tipo?

  • ups perdon ese es un dato importante que no mensione, tengo ip fija sin hamachi, uso el bucle invertido de microsoft.

  • entonces pusites las ip que pusistes en la configuracion del bucle invertido?

  • claro reemplace las ips del serverinfo.py por las del blucle invertido (192.168.2.100) tal cual lo hice en el cliente 2010 pero con el 2011 no me va.

    otro dato de momento estoy usando el server solo en local.

  • tambien configurastes el portmap una parte importante para que sirva,si sigue el error trata de usar otro cliente

  • ummm estube observando con mas detalle el serverinfor.py del cliente 2011 que estoy tratando de usar y me parece que usa unos puestos que no estan en el port map. voy a revisar eso y les comento como me va.

    graxias por todas sus respuestas.

Log in to reply