Ayuda Server no conecta Por un Error!!!!!!

Topic created · 6 Posts · 499 Views
  • :T.T: Mi problema es el siguiente cuando coloco yo las ips del evrser aja reboteo todo bn y incio el server todo bn
    pero lo que no me aparece al final son los 8 "Operation Time Out" me aparece un error Raro es es cuando coloco mi ip De mi pc y mi adapatador de internet Con hamachi no pasa ni con adaptador de Bucle invertido Solo con miip y es estatica,
    Aqui les va el error que me tira :T.T: :T.T: :T.T: :T.T:

    Pd: Mi ip Es estatica mi modem Es router XD
    mi SO Win7 Professional y mi adaptador de red es Realtek RTL8139/810x Family Fast Ethernet NIC

    no si es pro eso 😧 quiero hacer mi server sin hamachi :T.T: HELPPPPPPPPP!!!!!!!!!!!!!!!!!!!

  • La solucion esta abajo...Aquiles te la da xD

  • lo siento beny pero estas equivocado u.u si lees bien el error al principio dice "out of swap space" eso significa qeu no tienes la suficiente memoria ram para que arranque el servidor, lo recomendable es qeu tenga almenos 1gb, y lo minimo serian unos 750mb aunque con suerte arranca con 512mb menos de eso no he logrado hacer arrancar ningun server.

  • Tienes razon... Losiento no vi eso

  • aaaaaaaaaaam mala mia poes le psue 500mb Pelao tengo 2 gb de ram le asigno mas entonces?

    weno gracias pense que era mi adaptador de red o que habia un archivo dañado yo habai borrrado el server wneo lot engo guardado en un disco xDDD gracias por responder

  • con 2gb de ram que tienes le puedes asignar unos 800mb, con eso te correra, almenso a mi me va a si y tengo la misma ram que tu.

Log in to reply