Problema Para Poner Server sin Hamachi

Topic created · 8 Posts · 728 Views
  • Buenas, mi problema es que yo coloco todo como deberia ser la ip gatway de http://cualesmiip.com

    la adress ip coloco la misma terminada en 100

    mask e colocado 255.255.255.0 y tambiem prove con 255.0.0.0

    pero nada mientras que el dominio si sirve para que lo comprueben http://mt2venezuela-sytes.net pero el server no quiere andar siempre se queda en "seras conectado al servidor" y de hay no pasa entonces quisiera ver si alguien me echa una mano mi msn es maudaz_1@hotmail.com o me escribe un mp gracias de antemano a todos.

  • **Yo Tamb tenia el mismo problema que tu yo lo solucione ponienlo la ip que te da tu pc
    ejecutas cmd pon ipconfig y ves que ip tienes en direccion ipv4 esa la colocaras en ip Gateway
    Name server : 4.2.2.3
    Ipv4 Adrres: la Gateway terminada en .100
    Netmask : 255.255.255.0 si tu modem es router 255.255.224.0 si tu modem es ADSL xD

    prueba coenctando navicat aver si coencta al navicat todo bn si no conecta algo esta mal!

    todavia no eh solucionando mi problema que es la web en la que nadie puede entrar solo yo pueden entrar al jeugo pero no a la web (pa que se registren) si alguien me ayuda no quiero poner el registro pro correo mucho trabajo pa mis manos XDD :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: **

  • @kjy18 said:

    **Yo Tamb tenia el mismo problema que tu yo lo solucione ponienlo la ip que te da tu pc
    ejecutas cmd pon ipconfig y ves que ip tienes en direccion ipv4 esa la colocaras en ip Gateway
    Name server : 4.2.2.3
    Ipv4 Adrres: la Gateway terminada en .100
    Netmask : 255.255.255.0 si tu modem es router 255.255.224.0 si tu modem es ADSL xD

    prueba coenctando navicat aver si coencta al navicat todo bn si no conecta algo esta mal!

    todavia no eh solucionando mi problema que es la web en la que nadie puede entrar solo yo pueden entrar al jeugo pero no a la web (pa que se registren) si alguien me ayuda no quiero poner el registro pro correo mucho trabajo pa mis manos XDD :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: :T.T: **

    osea coloco la puerta de enlace predetermina ? mira lo que me sale en cmd

  • osea coloco la puerta de enlace predetermina ? mira lo que me sale en cmd

    ve vas a colocar la que esta arriva 190.78.186.89 y en ipv4 adrres pones esa msima termianda en.100
    "190.78.186.100" netmask 255.255.224.0 luego ok gruardas te sales y /etc/rc.d/netif restart

  • @kjy18 said:

    osea coloco la puerta de enlace predetermina ? mira lo que me sale en cmd

    ve vas a colocar la que esta arriva 190.78.186.89 y en ipv4 adrres pones esa msima termianda en.100
    "190.78.186.100" netmask 255.255.224.0 luego ok gruardas te sales y /etc/rc.d/netif restart

    ok lo intentare asi solo tendria que agregar la netmask porq las otras ya las tengo asi gracias ......... otra cosa y si no sirve asi que hago

    Edit: Nada amigo sigue quedandose en "seras conectado al servidor"

  • abriste el portmap ????????? el portmap es muy esencial

  • @kjy18 said:

    abriste el portmap ????????? el portmap es muy esencial

    si esta abierto con ip entrante 190.78.186.89 y ip saliente 190.78.186.100

    EDIT: mira amigo creo que es algo en el portmap porq cuando prendo los puertos se queda en seras conectado en cambio lo apago y tira error al conectar
    sera que tu me puedes decir que puertos pongo y como los pongo con que ip y eso?

  • Primero antes de arrancarte el pelo, primero comprueba que tu maquina virtual este trabajando con la tarjeta de red coorespondiente en adaptor puente, en el portmap solo pon la ip en .100, luego de que todos tus time out operation esten listos copias /etc/rc.d/netif restart esto acelera el proceso de tu server(el navicat sera mas rapido, tu felizilla o editor tambien sera mas rapido y sobre todo el loggin de tu server correra), si esto no te va, es por que no has abierto los puertos de tu router

Log in to reply