Problema cliente

Topic created · 9 Posts · 678 Views
  • Tengo el siguiente problema, descopile el root de el cliente swagger y me tira este error

    Espero respuesta

  • eso es en el decompilador/compilador?

  • esto es cuando arranco el cliente

  • Cambiaste algo de mas o te comiste algo al editar lo que editaste por eso tira error

  • Revisa bien como configuraste el serverinfo.py
    yo use una vez el mismo root del cliente swagger y no tube problemas
    al editar la ip ._.

  • verifica el server imfo si no es pro eso es pro que usas el clietnte de un sura y no lo as ejecutado bien ejecutalo como administrador

  • @Diseñador said:

    verifica el server imfo si no es pro eso es pro que usas el clietnte de un sura y no lo as ejecutado bien ejecutalo como administrador

    :icon_eek: otra respuesta sin sentido xD [lo tiene, pero la respuesta en sí es bastante rara, además de que no es el problema]

    Sobre el hilo, si no tienes ningún backup de root, descárgate de nuevo el cliente o pídelo porque no tienes más manera de solucionarlo que reemplazando. Como ya te han dicho, el problema viene de que se ha compactado mal el root 😉

    Saludos!

  • Escucha!!
    Te dare otra respuesta que tal vez te ayude....
    Si tu archivo local.conf ESTA CONFIGURADO PARA EJECUTAR CLIENTES ESPAÑOLES pero tu le has cambiado por uno italiano o alrebez eso te tirara ese error y no dejara ejecutar tu cliente, creo que ese es tu problema
    PD di ejemplo lciente español como podria haber sido el chino el almen u otros. saludos :O.o:

  • Si es así, booyer, por qué da un error de sintaxis?

Log in to reply