[GUIA]¿Tienes FreeBSD 7.3, 8.x? No hay problema.

Topic created · 9 Posts · 2350 Views
  • ¿Has contratado un dedicado con FreeBSD y te han metido una versión incompatible con las lib de Metin2 (Como 7.3 o superiores)?

    No existe ningún problema, podemos "downgradear" la versión de nuestro FreeBSD de una forma muy sencilla.

    Tendremos que escribir lo siguiente en el FreeBSD.
    _
    **1er Paso: **_

    freebsd-update -r 7.2-RELEASE upgrade
    

    _
    Esperamos a que realize las operaciones necesarias._
    **
    2º Paso:**

    freebsd-update install
    

    _
    Esperamos a que realize las operaciones necesarias._
    **
    3er Paso:**

    reboot
    

    Y, ¡listo!. Nuestra versión de FreeBSD estará en la 7.2

    NOTA: Aunque el comando sea de upgrade, funciona como downgrade.
    NOTA2: Esto ha sido probado con FreeBSD 7.3.

    Saludos.

  • olle pues esta muy bien, aunqeu creo que varios lso sabiamos no se nos ocurrio nunca poner laguía, y mira qeu no larga es XD lo que es la pereza.

  • muy pero que muy bueno, eso no lo save casi nadie y me incluio entre ellos
    enserio muchisimas gracias
    te dejo tu merecido "gracias" :miau:

  • @Aquiles94 said:

    olle pues esta muy bien, aunqeu creo que varios lso sabiamos no se nos ocurrio nunca poner laguía, y mira qeu no larga es XD lo que es la pereza.

    pes si lo sabias postealo hay que compartir informacion y que lo sepan varios no quiere desir que lo sepan todos

    gracias men por compartir informacion ^^

  • muy buen aguia fein :ninja:

  • Pufff la estoy haciendo en la 7.4 y parece que la esta haciendo bien si esto funciona me as salvado la vida 😄
    Gracias!

  • pero para que sirve? alguien me explica' :que?:

  • pues que las versiones posteriores a la 7.2 de FreeBSD no sirven para correr files de metin2 y esto sirve para downgradear tu SO al qeu quieras.

  • haciendolo en la 8.2 conection refused una de las veces entro y pedia librerias que no estan en ningun lado ni siquiera en un server que tengo de virtual box
    conseguido fomratee mi dedicado ovh e instale la 7.4
    todo ok
    incluyendo lo de port y mysql segun un tutorial de estaweb

Log in to reply