Instalacion MetinZ y .NET framework

Topic created · 2 Posts · 430 Views
  • pos para instalar el MetinZ (esta en servidores creados por nosotros) dice que Windows XP necesita el .NET framework 3.5 y para Vista le das ejecutar como administrador y ya esta , pero a mi no (tengo vista) me obliga a instalar el .NET , bueno , lo instalo para instalar el juego y se me vuelve abrir la ventana de instalacion que dice que tengo que instalar el .NET , lo reinstalo , reinicio PC etc... y sigue diciendome que lo debo instalar ... ya estoy asta los cojones :|||: alguna solucion ...

  • Pues debes instalar la última versión del Net, el 4.0

Log in to reply