Se queda en seras conectado al servioder [Dedicado]

Topic created · 10 Posts · 710 Views
  • Pues eso, yo tengo un dedicado y cuando lo ago todo bien = k lo ise con e que lo puse sin dedicado, el otro funcionaba y el dedicado no.... se queda en seras conectado al servidor... :T.T: :T.T: si alguien me kisiera ayudar qui estoy :wiii: :wiii:

  • Más datos por favor.

  • mm pues uno serverfiles 2010 los que suvio djzed, el portamp esta bien, desactive el firewall y sigue en seras conectado al serviodr, ya web si k funciona... :T.T: :T.T:

  • abristes los puertos del router??? kisas sea eso o estan mal configuradas las ip del cliente o del server. saludo

  • esta todo bien... 😞

  • cual es la ip q le pones al cliente q usas tu ????

  • pero que es dedicado casero o dedicado en hosting ??????

  • mm es uno que cmpro un amigo, pero tene que tener sistema operativo freebds?

  • es culpa del serverinfo.py que no es el correcto, debes utilizar uno como este :

    import app
    import locale
    import debugInfo
    
    CHINA_PORT = 50000
    
    app.ServerName = None
    if locale.IsEUROPE() or (locale.IsEUROPE() and app.GetLocalePath() == "locale/de"):
    	STATE_NONE = "..."
    	STATE_OFFLINE = "OFFLINE"
    					
    	STATE_DICT = {
    		0 : "....",
    		1 : "NORM",
    		2 : "BUSY",
    		3 : "FULL"
    	}
    	
    
    	SERVER03_CHANNEL_DICT = {
    		1:{"key":31,"name":"CH1   ","ip":"5.152.102.100","tcp_port":13000,"udp_port":13000,"state":STATE_NONE,},
    
    	}
    	
    	
    	REGION_NAME_DICT = {
    		0 : "SPAIN",		
    	}
    
    	REGION_AUTH_SERVER_DICT = {
    		0 : {
    			3 : { "ip":"5.152.102.100", "port":11002, }, 
    		},
    	}
    
    	REGION_DICT = {
    		0 : {
    				
    				3 : { "name" : "Mt2Deluxe", "channel" : SERVER03_CHANNEL_DICT, },
    		       
    		},
    	}
    
    	MARKADDR_DICT = {
    		30 : { "ip" : "5.152.102.100", "tcp_port" : 13000, "mark" : "30.tga", "symbol_path" : "30", },
    		}
    
    	TESTADDR = { "ip" : "5.152.102.100", "tcp_port" : 50000, "udp_port" : 50000, }
    

    P.D: si tu locale no es locale_de debes cambiar donde dice locale/de por tu locale por ejemplo locale/es.

  • no te funciona por culpa del server info ese tipo de cliente la mayoria los trae dañados

Log in to reply