Solicito Cliente Actualizado Para usarse en Srvr con HAMACHI

Topic created · 4 Posts · 378 Views
  • Una pregunta rapida antes de irme, ojala me puedan ayudar :in-love:

    Mas que nada es una peticion, necesito un cliente, lo mas actualizado posible, (Uds diran bajate uno que hay muchos :icon_cheesygrin: ) pero no, yo necesito uno que sea actualizado, pero que FUNCIONE CON SERVIDORES QUE SE JUEGEN EN HAMACHI

    Si hay alguno posteado porfiz me darian el link, y si no lo hay, que es lo mas probable ya que ya busque, me podrian facilitarme uno :miau:

    sin mas nada me despido esperando una respuesta positiva.

    Adiosss :in-love:

    PD: Lo digo ya que no se como hacerle para jugar a metines que usan hamachi, ya que si uso el mc2010 en el cliente 2010 a veces me conecta pero no puedo hablar, ni cambiar pj, ni subir magias ni nada :T.T:

    Ahora si bayy

    Besitos :in-love:

    Atte. **Fab**

  • descargate el de DjZed y busca el MC del 2010

  • Exacto, además lo que puedes hacer es buscar un cliente que sea actualizado, lo más nuevo posible, pero que tenga para poder modificar el mc que sino no podrás jugar.

    Agradecer no cuesta nada. Espero haberte sido de ayuda.

    Saludos

    Att.: Miquel

  • Aqui te dejo uno:
    [http://foro.universojuegos.es/viewtopic.php?f=19&t=16881][0]">viewtopic.php?f=19&t=16881
    Si te valio dame las gracias
    Bye

    [0]: <a href=

Log in to reply