Mi Server Con Hamachi no sirve!!!!!!!!!

Topic created · 7 Posts · 748 Views
  • Mirad tengo un server bien montado con hamachi, y el caso es ke el unico ke se puede

    conectar a el soy yo, por ke les ehe dado la red a mis amigos, se han unido a ella

    se han descargado el cliente chino y configurado el mc poniendo la ip de hamachi

    sin ke termine en cien y tambien terminando en cien y no se konectan ni al server

    ni a la pag del registro ke solo sirve en mi ordenador

    Por favor ayudenme!!!!!!!!!!!!!!!

  • Primero Resiva en el Virtual Pc Si haz Puesto bn las Ip y Cuando Hagas eso Desactiva el FireWall que es lo q impide q entren tus amigo.... y lo de la pagina Web seguro q le estas poniendo mal la ip y solo entras tu..

  • Revisa con el panel sysinstall la ip del server -> acuerdate de usar /etc/rc.d/netif restart -> y luego ifconfig para denotar la conexion y luego reboot para reiniciar y leer los cambios.

    Y en el cliente el txt mc verifica que no contenga un espacio adicional ya que eso tambien influye!

    Saludos!

  • @Narcotico said:

    Revisa con el panel sysinstall la ip del server -> acuerdate de usar /etc/rc.d/netif restart -> y luego ifconfig para denotar la conexion y luego reboot para reiniciar y leer los cambios.

    Y en el cliente el txt mc verifica que no contenga un espacio adicional ya que eso tambien influye!

    Saludos!

    Mirad es ke lo tengo todo echo las ip estan bien el firewall kitado pero solo sigue sirviendo en mi ordenador!!!

    Y eso ke mis amigos an usado el port map

    algun problema debe de aver!!!!!

  • En la mc de tus amigos tiene que estar tu IP de hamachi terminada en 100, tu normal, sin terminar en 100. Tienes que tener encendida la red del hamachi y tus amigos conectados, y por ultimo, el port map lo teneis que tener encendidos todos, sobre todo tu, si tu lo tienes apagado nadie puede jugar.
    Saludos

  • Tienes que desconectar el firewall y con eso ya podran entrar.

    Saludos.

  • Ok ya entendi! Pues debes configurar el PortMap en donde dice Any IP debes poner la ip completa y en el otro modulo pones la IP terminando en 100.

    Concluyo que necesitas una entrada y salida de los puertos.

Log in to reply