¡Ayuda con el XAMPP!

Topic created · 6 Posts · 545 Views
  • ya me e descargado el Appserver.. k parce ser k es mejor

  • Hola buenas amigos tengo un pequeño problema con el xampp.. lo enciendo tengo ahi puesta una pagina web en el hotdocs pero no me prende el MySql

    Si me prende por 1 segundo y sé para solo.. si alguien me podria ayudar... porfavor..

  • Te parecerá una chorrada (y lo es) pero me parece más aun increíble que los de XMAPP no lo hayan arreglado.

    Apaga el Skype y cualquier programa que uses con comunicación de mensajería instantanea, espera un par de minutos y vuelve a incender el Mysql (con Skype y demás apagado)

  • @Anghios said:

    Te parecerá una chorrada (y lo es) pero me parece más aun increíble que los de XMAPP no lo hayan arreglado.

    Apaga el Skype y cualquier programa que uses con comunicación de mensajería instantanea, espera un par de minutos y vuelve a incender el Mysql (con Skype y demás apagado)

    No va.. solo tengo encendido los puertos, el xampp y el servidor.. y no tira.. alguna otra idea??

  • Hola amigo mira a mi me pasaba lo mismo no me prendia con nada hasta que me lo baje de la pagina de softonic y magia
    se me prendieron los 2 sin problemas espero que esto te alla ayudado

  • @Anghios said:

    Te parecerá una chorrada (y lo es) pero me parece más aun increíble que los de XMAPP no lo hayan arreglado.

    Apaga el Skype y cualquier programa que uses con comunicación de mensajería instantanea, espera un par de minutos y vuelve a incender el Mysql (con Skype y demás apagado)

    los programas como Skype no utilizan los puertos 3306 sino 80 y 8080 y eso solo pasaba en el apache y con cambiarle otro puerto funcionara.

    Un saludo y espero que te funcione Maximo.

Log in to reply