¿Esto es falta de ram? xd

Topic created · 4 Posts · 348 Views
  • Lo que pasa, que yo estoy haciendo mi servidor en un notebook, por mientras
    porque lo encuentro más cómodo, el notebook solo tiene 3 gb de ram y le pongo 1 al servidor
    ya que solo la usaré para modificar el servidor xd, bueno lo que pasa es que puse un mapa
    y le implemente los mobs, le edite la exp, el yang, el drop de items y todo eso
    y ahora voy a probar el mapa, leveando xd y entonces empiezo a levear y el servidor me bota
    antes no me pasaba esto, en ningun mapa, bueno ahora me pasa en todos xD
    empiezo a levear y me bota xD, en lo otro funciona bien, no pasa nada..
    ¿esto es por falta de ram?, digo porque tiene solo 1 gb de ram el servidor xD

  • falta de ram no es, si son los files de daroo, estos tienen un bug que con ciertas armas, tan solo dar unos espadasos al aire te saca, a mi se me soluciono porque le metí mi propio item_proto...prueba a ver si es eso, da espadasos al aire y ve, y fíjate que eso solo pasa con las armas nuevas, con armas de lvl 0 y esas no pasa.

  • ey yo se repararlo pero tardaria mucho 😄 es en el item proto como dise aquiles pero yomjor enves de aser tanto pedo le canbio el numero de querry a esa arma y la pongo con otra querry asi no batallo tanto....

  • Juer xD, es eso u.u
    habia subido a un nivel en especial donde cambiaba de set xd...
    pero como se repara? no importa que demore...
    tengo casi todo el item_proto traducido manualmente 😧

Log in to reply