Ayuda Para Mi server de metin2

Topic created · 2 Posts · 1540 Views
  • Hola chicos y chicas :icon_lol: , me he echo un servidor de metin 2 y todo ha salido perfecto pero tengo un problema . Yo personalmente puedo ingresar al servidor , pero el problema es que mis amigos no pueden . He echo exactamente como en las guias de GarOm , Y el server me ha salido bien . PERO NADIE NO PEDE INGRESAR !!! Le doy mi ip que sale en cmd y no les responde el servidor , e intentado hacerlo por hamachi pero no va . Os lo aseguro que no he echo nada mal , e seguido exactamente los pasos . Alguien me a dicho que la culpa la puede tener el FireWall de Windows , pero lo he desactivado y todavia no les anda . Alguien me ha dicho algo del router , o no lo se exacto . O alguien me a dicho que ai que abrir los puertos para metin2 al router pero no se . :-n00b ME PUEDEN AYUDAR ?

  • @adrianRO said:

    Hola chicos y chicas :icon_lol: , me he echo un servidor de metin 2 y todo ha salido perfecto pero tengo un problema . Yo personalmente puedo ingresar al servidor , pero el problema es que mis amigos no pueden . He echo exactamente como en las guias de GarOm , Y el server me ha salido bien . PERO NADIE NO PEDE INGRESAR !!! Le doy mi ip que sale en cmd y no les responde el servidor , e intentado hacerlo por hamachi pero no va . Os lo aseguro que no he echo nada mal , e seguido exactamente los pasos . Alguien me a dicho que la culpa la puede tener el FireWall de Windows , pero lo he desactivado y todavia no les anda . Alguien me ha dicho algo del router , o no lo se exacto . O alguien me a dicho que ai que abrir los puertos para metin2 al router pero no se . :-n00b ME PUEDEN AYUDAR ?

    Puede deberse a bastantes cosas, primero que no pongan en ip.txt o mc.txt la ip de tu hamachi,
    luego que no tengas el portmap abierto,
    que no configures bien el virtual PC, como en configuracion, en red pon la red de hamachi,
    que cuando entras a sysinstall, configuration ... todo eso y llegas al final no pongas bien tu ip del hamachi,
    luego abajo tu ip del hamachi acabada en .100 o el puerto de enlace que tienes que poner 255.0.0.0
    nose me ocurre nada mas, espero haberte ayudado.

    PD: Tambien podria ser problema a que cuando entras en sysinstall y pones tu ip del hamachi,
    bajas al siguiente cuadro con las flechitas y en vez de eso tienes que apretar enter y al acabar poner OK y yes.

Log in to reply