Ayudita >.< !

Topic created · 9 Posts · 838 Views
  • buen .. al pareser tengo ma mala suerte q no se se q -.- vivo podiendo ayuda o tengo problema con el server ..

    Bueno a lo q voy es q prendo el server llega asta la parte de Operation Time Out q salen 7 veses ..

    Una Foto:

    Despues sale esto como que vuelve a cagar .. puedo entrar al server pero se qeda en la parte de elejir pj con el personaje con la mano levantada i de ahi no pasa osea no puedo ingresar al server S: .. una foto:

    bueno si alguien save como solucionarlo me ayuda o me dice dx ;D chauchita!!

  • Eso no me acuerdo como lo hice pero lo arreglé, en buscar pon: Errores fastidiosos. y buscas de la DB

  • hola .. bueno lo busqe pero no entiendo eso de la guia q ai ahi .. si me podrian explicar 1 poco mejor le taria agredesido .. saludos ..

  • hay que borrar/renovar los core/nucleos, de todas formas si dejas asi el servidor te deja entrar pero creo que con GM's no
    tambien debes revisar en el navicat si la tabla GM esta bien hecha.

  • hola..bueno... Con pj comunes tampoco me deja entrar,tambíen intente reparar las tablas del navicat pero tampoco me deja entrar, y eso de borrar y renovar los core no entendi biien xD osea no entiendo mucho de server arreglar cosas asi dx ya q soy medio new en esto S: .. una explicacion o guia mas clara pls .. gracias anghios por tus respuestas!!! saludos.

  • me pasa lo mismo ayudenme :((

  • ami me pasaba tb, no di con la solucion exacta pero me pasaba al meter una pc multiuosos, lo metia le daba a reload q y me sacaba y empezaba a rayarse de esa manera y se kedaba como en tu foto, lo cual no podia entrar, reboteaba y lo mismo, no se iva el problema, asi k kite la npc multiusos k acababa de implementar, y funcionaba, investige un poco, mira, de la npc coji lo del 6º bonus y lo puse, funcionaba, luego lo de magias a p, funcionaba, teleport powa, todo bien, hasta k meti lo del caballo militar, enonces me pasaba eso me exaba para atras, es decir ese problema diria yo k es de algo k se acaba de meter en el filezilla o winscp, un saludo, haber si se te arregla

  • eliomina lo k metiste al zila y si remplazastemete el archivo original

  • Hola elgerx, responde estas preguntas para poder ayudarte.
    1. ¿Cual fue el ultimo archivo que modificastes antes de que saliera ese error?
    2. Al reiniciarse el servidor de nuevo no te dice "SWAP_DUMP Press a key for reboot"

    Al parecer hay un error con las tablas de mysql, has hecho un cambio erroreno a alguna tabla mediante navicat, revisa bien las tablas y que no haya ninguna inconsistencia.
    Saludos

Log in to reply