Ayudenme problema con instant

Topic created · 9 Posts · 561 Views
  • alguien me podria ayudar que significa eso.

    quiero crear un servidor y cada vez que me conecto con un cliente (que no es mio solo modifico la ip) me sale eso y no me deja entrar al juego, me logueo creo y elijo personajes y todo pero no entro al juego.

    ayudenme porfa nunca habia tenido este problema

  • lol eso te sale despues que inicias ch ? o antes .__. fijate que tengas bien el synsistall 😄

  • activo el instant salen todos los operation time, tengo los puertos y todo pero si me conecto con este cliente me sale eso.

    algo raro es que solo me sale con ese cliente.
    utilizo el no-ip para hacer fijo el logueo y me pasa eso.

    ya probe usando un creador de launcher se llama .BuZzGn0Ms Ohne MC pero por hamachi y si funciona y no me marca error y nada,
    el problema es cuando intento conectartme por no-ip (usando ese cliente, le configuro el root en serverinfo.py pongo mi ip) y me sale eso y no me deja entrar al juego

  • nadie ha tenido este problema ?? ayudenme porfa

  • Probaste entrando? ._.
    Porque yo antes tenia unos files que daba los operation time out
    y si entraba al juego salian esas lineas de abajo :wut:

  • mira, pongo el servidor on...salen todos los operation y todo bien. luego me logueo con el cliente entra a mi personaje y es cuando salen esas letras en el instant.

    si estoy en local me deja entrar juego subo nivel y todo bien, pero; si intento entrar desde otro lado se loguea y todo pero no me deja entrar a jugar, me vota.

    intente por hamachi a ver si me daba el mismo error, pero; por hamachi corre perfecto. eso si, utilizo un creador de launcher ya algo viejito, uso files rain y usaba el cliente de Cliente v1.0 By DjZed para conectarme (configuraba el root con la ip de no-ip.org) y es donde me marca error. ¿podria ser el launcher el que me cause este problema ???

    he intentado probar con el launcher chino, pero; no lo encuentro donde solo configuro el mc.txt o el launcher cara de sura.

    a ver si logro explicarme, ayudenme si alguien sabe que pasa.

  • parece mas como si el pong u algo en el metin.bin no coincide con el server

  • asegurate que tengas el mismo pong y los mismos puertos en el cliente que en el servidor e_e

  • por eso busco el launcher chino el del sura no se como crear un launcher desde cero :((

Log in to reply