Solicito ayuda con este problema armaduras que no se ven

Topic created · 2 Posts · 329 Views
  • Hola amigos de UJ:

    gracias por tomarse el tiempo para leer esto y poder ayudarme con este problema que se me presenta,
    sucede que estoy intentando implementar unas armaduras las cuales encontre aqui se llaman armaduras ZAIRA decompilo root, locale, pc y pc2 meto todo en donde se supone que tendria que ir, compilo y remplazo como debe ser pero al equiparme la armadura no me da las texturas :fffuuu: reviso todo pero nada mas sin embargo les anexo una imagen para que se fijen que es lo que sucede.

    si alguien sabe que es lo que me hace falta les estare muy agradezido ya que e estado desde anoche mirando por todos lados como solucionarlo pero no doy con algo concreto.

    de antemano gracias por leer este post y poder brindarme algo de ayuda con este problema.

    Att: Lussho

  • primero asegúrese que una vez agregue los gr2 y los dds queden en el archivo .xml segun sea el caso y hay se compile

    lo otro que veo que le falta es agregar la linea de los .msm ejemplo esta es para guerrero

    Group ShapeData122
    {
    SpecialPath "d:/ymir work/pc/warrior/"

    ShapeIndex 122
    Model "warrior_m.GR2"
    SourceSkin "warrior_male.dds"
    TargetSkin "warrior_male.dds"
    }

    el shapeIndex es el mismo que esta en la tabla player del navicat y aparte hay que modificar esto

    ShapeDataCount 123

    por un numero mas alto que el que aparece en el navicat para su armadura

Log in to reply