Conectando con el servidor ^^

Topic created · 7 Posts · 541 Views
  • Ya me empiezo a aburrir, no me lo explico. Cuando creo el servidor por hamachi lo ago todo bien e quitado el firewall para que la gente se pudiese conectar, pero ni con eso. No me creo que no se pueda arreglar de alguna manera, porque sino valla m...no??

    Espero que alguien sepa como arreglarlo.(Solo yo puedo entrar a los demas se les queda en conectando al servidor, quite firewal pero sigue sin ir ¿alguna cosa mas que se pueda hacer?)

  • Tienes todos los puertos activados acabados en 100?
    ellos tienen tu ip en su ip.txt?
    Usan Metin2Mod?
    configuraste el FreeBSD para que cogiera tu ip de hamachi?

  • Si te refieres al portmap, ay una ip acabada en 100 pero no es la mia si ay k poner la mia explicame como si es posible(En el caso de que tuviera que cambiarla en el portmap eyos tambien tendrian k cambiarla en el suyo, tambien acabando en 100??)
    Si ellos ponen en mc mi ip original sin el 100 solo yo la pongo con 100
    No se lo que es pero me parece que no XD
    El freeDBS lo ice bien puse lo de sysinstall y lo puse todo

  • En el ip/mc.txt tiene que estar tu ip de hamachi NORMAL, sin acabar en 100, y el port map, todos los puertos abiertos con la ip de tu hamachi acabada en 100

  • .....vale.....es que como en la guia de el serv decia que el que crea el serv lo pone con 100 y los que se unen con la original....y lo del portmap pues ni lo savia
    PD:La ip que pongo en el portmap se pone en la primera donde pone AnyIP o en la segunda?? que seria ip de entrada y de salida o algo asi)
    Los que se conecten tambien ponen en el portmap mi ip acabada en 100?


  • asi te tiene que quedar el pormat y los que se conecta a tu server ponen tu ip normal osea sin terinar en 100

  • la ip normal en el portmap y en el mc/ip? y yo terminando en 100 verdad? si es asi lo e echo y aora no se les kedaba en conectando
    les daba error XDDD

Log in to reply