Incompatibilidad de plugins?



  • Hola, pues sigo en mi server y lo de los plugins lo llevo bien, desde que hice mi primer server bukkit ya apredrí, pero bueno hoy traigo una duda de si hay incompatibilidad con algunos plugins, yo tengo el essential, essentialSpawn y el essentialChat, authme, residence, estos, sencillos, el SafeCreeper,Stargate iconomy y algunos más bueno pues me dijo un user, Mete el Citizens (que añade npc al juego que pueden ser quester,herreros,ymas de eso)bueno y se lo metí pero no funcionaba y metí el Vault que dicen que con problemas con citizens eso lo arregla, pues aproveche y meti el jobs cuando abro el server, no pide el login del authme, los comandos del mob arena no van, el essentials chat tampoco y el citizens ni el jobs sirven pues luego borre el jobs,citizens y vault y volvio todo a la normalidad. ¿Por que pasa esto?



  • Lo que no puedes mezclar por ejemplo es el Iconomy y el BOSSEconomy ya que son lo mismo. Sobre los que has puesto tú es algo raro, deberían ser compatibles que yo sepa. Yo de tí miraría en la web de cada plugin si pone algo de incompatiblidad. También puede ser la versión que tienen y si sportan la versión de minecraft que tiene tu servidor.

    Saludos,
    Miquel



  • @'Miquel' said:

    Lo que no puedes mezclar por ejemplo es el Iconomy y el BOSSEconomy ya que son lo mismo. Sobre los que has puesto tú es algo raro, deberían ser compatibles que yo sepa. Yo de tí miraría en la web de cada plugin si pone algo de incompatiblidad. También puede ser la versión que tienen y si sportan la versión de minecraft que tiene tu servidor.

    Saludos,
    Miquel

    Da gusto tenerte aqui en uj en la parte de minecraft, contestas super rapido, me fijaré en las versiones y todo eso, Gracias



  • Gracias 😛 Sólo una cosa, la próxima pregunta o ayuda que necesites ponla en la sección de "Ayuda con Minecraft". Así es más facil de organiar y encontrar.

    Saludos,
    Miquel


Log in to reply
 

Temas similares

  • 4
  • 3
  • 4
  • 3
  • 2