Alguna solucion armas y armaduras erroneas

Topic created · 2 Posts · 763 Views
  • hola todos me surgio el problema de que no se ve el arma y no me puedo poner la armadura bueno aki dejo una imagen para que la vean
    [attachment=2103]

    y hice todos los paso para la arma metis los gr2 corectamente y no me salen y si si hice el procedimiento del .xml asi que tovo que haberme salido no entiendo por que no me salio en cuanto ala armadura es lvl 100 y no me la deja poner siendo yo 105 onserben lo que dice cuando intento ponermela hay esta en la foto alguien por favor me ayuda es urgente

    ha y ademas cada ves que hago make.sh para poner una quest se me quitan los npc que he traducido de la carpeta objet y fuera de eso hago en el cliente /reload q y no me sale la quest que he puesto y me salen los npc en aleman y me toca reemplazar de nuevo gracias que tengo copias pero de todas formas eso quita tiempo y si dicen que la solucion es editar el archivo make.py ps no me funciona ya que esta vacio y puede que ese sea el prog¿blema de por que no se me impplementas las quest pero no estoy sesuro y si es asi por favor me pueden para un make.sh que funcione

    gracias por leer esta problematica y si la leiste deja tu respuesta y te pongo el +1 gracias

    :yuno::yuno::yuno::yuno::yuno::yuno::yuno:es urgente :yuno::yuno::yuno::yuno::yuno::yuno::yuno::yuno::yuno::yuno:

  • Primero el arma .
    Mira , no se ve , poque esta mal el item_list , checa que tenga los espacios con la tecla TAB , y que los GR2 se llamen tal como los metiste , porque , se ven , asi que el ICON esta bien ,Y ve que esten los GR2 en los item tambien mira , para que no pelees con los XML. descarga el descompilador EterNexus , ese solo descompilas metes y vuelves a compilar , sin necesidad de agregar XML

    Para la armadura .

    Es la query que tienes en el Navicar , puedes ir al item proto del navicar y eliminarla y volverla a cargar , pero asla bien

Log in to reply