[SOLUCIONADO] Ayuda con mi servidor

Topic created · 3 Posts · 401 Views
  • Hola, para empezar, mi nombre es Héctor y como veréis, soy nuevo en este foro. Este foro me ha ayudado a formarme en el mundo de Metin2, introduciéndome en los servidores privados.

    Bueno, vamos al tema:

    Resulta que he creado mi servidor con Daroo y utilizo un cliente Omega. Lo que sucede es que a mí, desde un principio me deja entrar dentro del servidor. El problema viene cuando hay alguna persona, en este caso, un amigo que está probando el servidor conmigo.
    Mi amigo intenta entrar en el servidor utilizando la misma IP que yo, cambiando el final de las IPs (.100) por el respectivo de la red. Estamos hablando de una red Hamachi.

    Bueno, a él le deja entrar a la selección de personajes y cuando selecciona su personaje pulsando la tecla correspondiente, al cabo de unos tres segundos aproximadamente, le devuelve a la página principal, donde están los CH.

    Se le queda de la siguiente manera, por si no me habéis entendido:

    Justo después de esta imagen, nos llevaría a la selección de los canales.

    Si alguien reconoce cual es el error y quiere/puede echarme una mano, lo agradecería muchísimo.
    Espero que se pueda solucionar.

    Aquí os dejo mi skype por si me queréis contactar: HrHctor

    Espero que se pueda solucionar.

    Un saludo, Héctor.

  • Estás entrando por el launcher de hamachi?

  • @'jeogonzales' said:

    Estás entrando por el launcher de hamachi?

    El problema ya está solucionado, el problema fue el siguiente: descargué un cliente cualquiera, en este caso el Omega y me salía el parche del sura, pero al tener el Avast! como antivirus, me cerraba el programa, entonces decidí eliminar el parche y al pasar el cliente a mis amigos para que jueguen conmigo no tenían eso, no podían entrar.

    Muchas gracias por tu respuesta.

    Ya está solucionado gracias a Heady.

    Un saludo, Héctor.

Log in to reply