¿Scrolls de regreso bugueados?

Topic created · 6 Posts · 535 Views
  • Hola, quería saber si alguno sabe como desbuguear los scrolls de regreso, ya que no los puedo utilizar, no funcionan. Me refiero a los que vienen tal cual en el vendedor de armas.

  • prova ponerlo en otro npc capas funciona :S raro q se bugee eso ami nunca me paso :S saludos! ;D

  • Los scrolls de regreso no están bugeados. Si no te van, es porque debes esperar 10 segundos antes de utilizarlos, o bien por que tu servidor no tiene suficiente ram como para teleportar a alguien.

  • @Anghios said:

    Los scrolls de regreso no están bugeados. Si no te van, es porque debes esperar 10 segundos antes de utilizarlos, o bien por que tu servidor no tiene suficiente ram como para teleportar a alguien.

    Le he puesto 1gb, y lo tengo montado en virtual box. ¿Es suficiente? Y usuarios en mi server sólo yo, que de momento estoy preparando todo y aprendiendo aun. Pero es raro, porque puedo teletransportarme por los NPC o con comandos o portales sin problemas. Pero los scrolls nada, cuando quiero usarlos no sucede nada, no se graban las coordenadas.

    Lo de los 10segundos descartado. Me sale un error abajo pero como está en chino no tengo ni idea. Approvecho para preguntarte si sabes qué archivo contiene todo lo relativo a mensajes del cliente (tales como ese error, "has añadido la piedra satisfactoriamente, etc) para poder traducirlo.

    Gracias por contestar. 🙂

  • Puede que también necesites un % de HP para guardar el scroll, prueba a hacerlo con la vida full.

  • @Anghios said:

    Puede que también necesites un % de HP para guardar el scroll, prueba a hacerlo con la vida full.

    Vale, veo que el problema era que no se podian usar con el pj GM. XD

    Gracias por todo.

    +1 Cierre

Log in to reply