El maldito easy de siempre..>.<

Topic created · 3 Posts · 314 Views
  • Pues bien como siempre el easy dandome problemas, haber al iniciar me pone "Unable to support game version, Update EasyMetin2?" eso en una ventana me sale si y no pues le doy a no y se me abre un sitio pare elegir el metin2cliente.bin le doy y lo abro y me sale lo mismo y nada y cuadno le doy a "si" se cierra y no pasa nada.

    entonces mi gran pregunta es? k es lo k pasa? y como lo puedo solucionar?

  • Actualizalo, ya que salio otra versión te quiere decir.

  • ya pero como lo atualizo? xk no me deja :S

Log in to reply