Se me sale al jugar.

Topic created · 4 Posts · 624 Views
  • Buenas! 🙂
    Terminé de instalar el juego y tal. Me registré y empecé a jugar... Bueno empezar a jugar, lo que es ver la interfaz y tal xDD

    Pues eso, le doy a jugar a lo que sea, modo práctica, o tutorial y los 2 que hay arriba, me lleva al escritorio y en la barra de herramientas el juego se me renombra a.
    Cliente PVP.Net o algo así. Y se me sale solo, es decir, que no puedo entrar a jugar.
    Gente dice que es por un virus, así que iré scaneando, pero si alguien conoce otra solución es bienvenida 🙂

  • Has mirado los requerimientos básicos?

    A un amigo le pasaba lo mismo y era porque incumplía no sé cuál requisito. Quizás sea por eso, échale un vistazo.

    EDIT: También puedes postearlo aquí: [http://eu.leagueoflegends.com/board/forumdisplay.php?f=19][0]">[http://eu.leagueoflegends.com/board/for][1] ... y.php?f=19
    Generalmente dan respuestas, pero debes ser preciso y poner alguna foto.

    [0]: <a href=
    [1]: http://eu.leagueoflegends.com/board/for

  • Tengo de sobra los requisitos mínimos, con decirte que jugué al WoW en ese PC... xD
    Alomejor es porque no tiene los drivers de la gráfica y está petado a virus, porque desde que petó el pc y no encuentro los drivers voy a pelo xD
    Supongo que será por los drivers, porque hace poco desfragmenté el disco y analicé con 2 antivirus diferentes S:

  • saben que a mi se me sale el juego al comenzar a cargar es decir donde sale los héroes cargando me sale un mensaje donde dice que necesito una tarjeta de vídeo que soporte model shader 2.0.
    pero tengo una tarjeta de 64 mb que sale en los requisitos básicos
    por favor ayuda

Log in to reply