POR QUE PASA ESTO

Topic created · 10 Posts · 671 Views
  • ola amigos tengo implementaas nuevas armaduras pero cuando me las coloco aparece el pj sin nada asi como lv 1

    y la spuse en icon,item proto,msm en root,pc y pc2 pero aun asi no me aprecen que ago?

  • Es el item_proto tiene un apartado que esta mal. Lo tienes que reparar... Mira mi guía de Item_Proto y arreglas cosa por cosa y se te reparara ami me paso eso y me lo areglaron.

  • @Vampirito said:

    Es el item_proto tiene un apartado que esta mal. Lo tienes que reparar... Mira mi guía de Item_Proto y arreglas cosa por cosa y se te reparara ami me paso eso y me lo areglaron.

    me fije y esta todo bn :T.T:

  • @maatti123 said:

    ola amigos tengo implementaas nuevas armaduras pero cuando me las coloco aparece el pj sin nada asi como lv 1

    y la spuse en icon,item proto,msm en root,pc y pc2 pero aun asi no me aprecen que ago?

    Esto puede ser los msm del root, deben llevar una secuencia de los Números,y no deben seguir el mismo, Igual debes mirar en lo archivos de icon,item, etc; en los .xml que la ruta esté bien, y que cargue bien los archivos.

  • @fuuton97 said:

    @maatti123 said:

    ola amigos tengo implementaas nuevas armaduras pero cuando me las coloco aparece el pj sin nada asi como lv 1

    y la spuse en icon,item proto,msm en root,pc y pc2 pero aun asi no me aprecen que ago?

    Esto puede ser los msm del root, deben llevar una secuencia de los Números,y no deben seguir el mismo, Igual debes mirar en lo archivos de icon,item, etc; en los .xml que la ruta esté bien, y que cargue bien los archivos.

    las armaduras se ven si el msms del root esta como bloc de notas? (pq lo abri con bloc de notas pra poner las armors)

  • @maatti123 said:

    @fuuton97 said:

    @maatti123 said:

    ola amigos tengo implementaas nuevas armaduras pero cuando me las coloco aparece el pj sin nada asi como lv 1

    y la spuse en icon,item proto,msm en root,pc y pc2 pero aun asi no me aprecen que ago?

    Esto puede ser los msm del root, deben llevar una secuencia de los Números,y no deben seguir el mismo, Igual debes mirar en lo archivos de icon,item, etc; en los .xml que la ruta esté bien, y que cargue bien los archivos.

    las armaduras se ven si el msms del root esta como bloc de notas? (pq lo abri con bloc de notas pra poner las armors)

    Recuerda: Deben estar en extensiones .msm, y debe estar en su nombre específico de acuerdo el msm de cada raza.

  • ALGUIEN SAbe?

  • El problema es el de la query de item proto ...

    Solucion buscar la armadura que quieras en el root (los .msm)

    y copiar el codigo "shapeindex" de esa armadura y pergarlo en el "value3" de la query de item proto del cliente

  • @agumuller said:

    El problema es el de la query de item proto ...

    Solucion buscar la armadura que quieras en el root (los .msm)

    y copiar el codigo "shapeindex" de esa armadura y pergarlo en el "value3" de la query de item proto del cliente

    ahi lo pñruebo si anda te doi las gracias :icon_cheesygrin:

  • por cierto cual es el value3?

Log in to reply