Alguien me puede ayudar a pasar traducir este codigo de pseint a codigo de python

Topic created · 2 Posts · 24 Views
  • Definir a,b,i,contador,impares,naturales Como Entero;

    Leer a,b;
    contador<-0;
    impares<-0;
    naturales<-0;

    Escribir "numeros naturales entre ",a," y ",b;
    Para i<-a Hasta b Con Paso 1 Hacer
    Escribir i;
    naturales<-naturales+1;
    Si i mod 2=0 Entonces
    contador<-contador+1;
    SiNo
    impares<-impares+i;
    FinSi
    FinPara
    Escribir "hay ",naturales," numeros naturales";
    Escribir "Pares:",contador;
    Escribir "Suma impares:",impares;

  • @luis-diego no conozco pseint pero si puedes explicar lo que hace el programa, o lo que quieres que haga el programa más bien, seguro que es sencillo de implementar en python
    tienes algo empezado? aunque no funcione da igual, pero por ver de dónde partes o qué has intentado hacer de momento

Log in to reply